System Requirements

Web Browsers
Any HTML content that is generated by Smart Communications is supported on any modern browser.  The Smart Communications user interface are supported on the following browsers:

  • Microsoft® Internet Explorer® 11. Note, our SC17 release supports IE9 in degraded mode for Draft Editor, and this is the last release to provide support for IE9.
  • Google Chrome™ (Windows & OS X) latest version.
  • Mozilla Firefox® (Windows only) latest version

For the best possible experience of Smart Communications, we recommend that you use the supported browsers listed above.

Web Browser Zoom
For the best possible experience using the Smart Communications user interface, we recommend that you do not use the zoom feature in your web browser. Reset the zoom level to the default 100% using the keyboard shortcut Ctrl+0 (Windows) or Cmd+0 (OS X). Using anything other than 100% zoom level may result in a degraded editing experience.

Screen Resolution
This product has been optimized for screen resolutions and browser window sizes equal to or greater than 1280×960 pixels. The product will work on screen resolutions and browser window sizes of 1024×768 pixels, but the user experience may be sub-optimal.

Supported Typefaces for Print Streams and PDF
For details about the supported typeface formats, please see the Apache FOP website https://xmlgraphics.apache.org/fop/trunk/fonts.html.

Smart Communications Appliance
The following hypervisors are supported with the Smart Communications Appliance. The Appliance requires a version of the selected hypervisor that supports Red Hat 7:

  • VMware ESX Server
  • Hyper-V
  • Citrix XEN
  • KVM
  • Amazon Web Services
  • Microsoft Azure
  • Docker

.Net Clients
This release supports the following .Net versions:

  • Microsoft .NET 4.6
  • Windows 7/Internet Explorer 11
  • Windows 10/Internet Explorer 11